Avast Core Security For Linux

Description

Briefly discuss features of Avast Core Security Linux!

Avast Core Security

FOR LINUX

 

Supported Systems

  • CentOS 6 and newer
  • Debian 7 and newer

Also works with

  • Red Hat Enterprise Linux 6
  • Ubuntu LTS 12.4

Choose scanning mode.

Get a core scanner with a command-line utility for on-demand scanning, or integrate it with AMaViS to protect your email server.

Combat the newest threats.

Our truly unique CommunityIQ brings 215 million devices together to provide you with the best possible protection in real time.

64-bit x86? No problem.

Looking for protection that supports your 64-bit Linux server? Good news – you’ve just found it.

Reviews

There are no reviews yet.

Be the first to review “Avast Core Security For Linux”

Your email address will not be published. Required fields are marked *

sixteen − 12 =